Symantec anti virus problems updating remote

Rated 4.45/5 based on 605 customer reviews

Adam Robinson: It said that it installed to all the clients successfully.At this point I just clicked "OK" and "FINISH" after it remotely installed and since then I've had no errors.At this point (about a day later) I still do not see those workstations populating the System Center Console, the window is just blank.I've ran the Discovery Services multiple times but it is still not finding the systems I did a remote installation to.Regarding the - I'm not familiar with that Sorry, was in the middle of a job there.On the ACTUAL client, if you open up Symantec Antivirus, it will give a limited page giving the client the option of performing a scan, etc.Until I understand the problem just activated Windows Defender.I installed the Symantec System Center Console on a server and from that application on that server I did a remote installation of the Anti-Virus client to about 15 different systems on the same network.

Regarding the GRC.dat, which one do I copy to the remote workstations? They are located in: • C:\Program Files\SAV • C:\Program Files\SAV\logon • C:\Program Files\SAV\CLT-INST\WIN32 • E:\Software\Symantec Corporate\Tools\Sample I'm still leaning towards network communications being screwy between your clients, but, that aside:

Symantec AV won't deploy the clients if Windows Firewall is enabled, you will need to disable it and then try.

You can also check to make sure that the Domain Admin account is on each of the computers.

Regarding rebooting the server, the answer is no I have not.

The thought did not cross my mind, but I will definitely try that I'm hoping that fixes it!

Leave a Reply